Help Wizard

Step 1

NEXT STEP

Add partner to new Duo account

Solved!

Add partner to new Duo account

 

Plan

Duo

Country

UK

Device

(iPhone 8, Echo Dot, Laptops)

Operating System

(iOS 10, Windows 10,etc.)

 

My Question or Issue

OK, I've just signed up for Duo so that my partner and I can listen to different music at the same time on our devices.

I've sent the invite, she's accepted, we've assumed that she needs to set up her own account but we keep getting a message that the account couldn't be created because it 'looks like the device is connected to a proxy or VPN service' and we need to close them.

This means  nothing to us - we've tried to do it on three different devices with the same result. What do we need to do please?

 

 

Reply

Accepted Solutions
Marked as solution

Hi @teedeeaitch,

 

Thank you for reaching out to the Community.

 

Can you try with a different internet connection to see if the issue persists? Make sure that you've disabled any possible VPN.

 

We'll keep an eye out for your reply.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

View solution in original post

4 Replies
Marked as solution

Hi @teedeeaitch,

 

Thank you for reaching out to the Community.

 

Can you try with a different internet connection to see if the issue persists? Make sure that you've disabled any possible VPN.

 

We'll keep an eye out for your reply.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Thanks for the response Jeremy.

I've disabled VPN (I think!) through advanced settings in Edge, and made sure that Spotify is allowed through the Firewall - still getting the same outcome.

Is there a simple walk-through anywhere of just what to do? I've had a look on the internet but it's all gobbledygook to me I'm afraid!

Thanks Jeremy. I tried using a different internet and it worked - eventually.

 

Thanks for the tip!

Hi again @teedeeaitch,

 

Thank you for your reply and confirmation.


We're really glad to see that everything works as it should for you again 🙂

Let us know if we can help you with anything else.

 

Have a great start of your weekend.

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Suggested posts