Help Wizard

Step 1

NEXT STEP

Problemas com assinatura premium

Problemas com assinatura premium

 

Olá, boa tarde.

Estou tentando assinar o plano premium, já tentei todos os planos e assinaturas, até criei outra conta, mas sempre ocorre a falha conforme print anexo. Por favor, poderiam me ajudar?

Reply
5 Replies

Hey @Hyitabashi hope if you dont mind I am going to respong in English first.


Sorry to hear you’re having some trouble logging into your account. I’d recommend checking out this Spotify Answer.

If you have a Facebook-created account, you should be able to reset your Spotify password without changing your Facebook one.

Best,

Jack 🙂

 

Translation: 

 

Lamentamos saber que você está com algum problema para fazer login na sua conta. Eu recomendaria verificar esta resposta Spotify.

Se você tem uma conta criada no Facebook, você deve ser capaz de redefinir sua senha do Spotify sem alterar sua conta do Facebook.

melhor,

Jack 🙂

Hi Jack
This answer does not help me. I am trying to join to premium signature
however there is an error when I get to the payment step. There is a
failure always when I try to choose a payment option. I tried all of them
but for some reason Spotify notifies that there is an "error of payment".
Please help me
Thanks
Helen

Hey @Hyitabashi again,

 

Ok if your having some trouble paying for Premium at the moment. I’d recommend checking out this article for payment troubleshooting steps.

There’s also some specific subscription-related troubleshooting over at our Spotify Answers board.

 

If you can also make sure to try these things: 

-Different Device

-Different Internet Connection

-Incognito Mode

-Different Browser


Hope this helps!

Jack 🙂

Hi Jack
I tried all these options. I even created a new account and it was not
possible. I have tried all forms of payments and it always goes wrong at
the end when I will complete the subscription. This has been persisting
since yesterday. Please help

Hey @Hyitabashi again

 

I’d recommend reaching out to Spotify for more help with this. You can find some more info here on how to do this. 

 

It sounds like an account issue.

Jack 🙂

Suggested posts