Help Wizard

Step 1

NEXT STEP

Autoplay stops working with Sonos

Solved!

Autoplay stops working with Sonos

Plan

Premium

Country

Sweden

Device

PC

Operating System

Windows 10

 

My Question or Issue

I always disable the 'autoplay similar songs' function, but when playing a playlist on the Windows client through my Sonos, the settings is not working. After a playlist is finished, it starts playing random songs (whoever came up with that annoying idea, anyway?!).

Reply

Accepted Solutions
Marked as solution

Hi @Jeremy,

Thank you for your reply.
It turns out, today, when I was about to record this issue, I went into Settings and found a new setting for "Autoplay similiar songs on other devices". So there is now two settings that control Autoplay. I can swear I did not see that option when I submitted my issue, so maybe this was deployed in a recent update?
Anyway, turning off both settings seems to do the trick for me.

So, sorry for bothering, and thank you. 🙂
Cheers!

View solution in original post

2 Replies

Hi there @Spyder_,

 

Thank you for reaching out to the Community.

 

Can you provide us a screen recording of when you toggle off AutoPlay under your desktop settings > play a song > fast forward to the end of the song to see what happens after?

 

It would also be great if you can let us know which version of the app you're running?

 

We'll keep an eye out for your reply.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂
Marked as solution

Hi @Jeremy,

Thank you for your reply.
It turns out, today, when I was about to record this issue, I went into Settings and found a new setting for "Autoplay similiar songs on other devices". So there is now two settings that control Autoplay. I can swear I did not see that option when I submitted my issue, so maybe this was deployed in a recent update?
Anyway, turning off both settings seems to do the trick for me.

So, sorry for bothering, and thank you. 🙂
Cheers!

Suggested posts