Cant play a song

Reply

Cant play a song

KarlBlumer
Casual Listener

I’ve noticed a few songs on my playlist that I’ve saved/downloaded that are no longer playable anymore. I didn’t think to much of it but one song in particular I’m pretty **bleep** off about. Yuso (by Kid Ink) is still playable on Spotify but the explicit version no longer is. As the song is 90% swear words it sounds like pure garbage with only the clean version, tried a few different methods of getting the song to play and nothing works. Has Spotify removed the song due to the language in it or is there just an unknown issue? 

I have already tried logging in and out and uninstalling and reinstalling.

 

all help appreciated thanks in advance 

Plan

Premium

Country

Nz

Device

(iPhone 7+)

Operating System

(iOS 10)

 

6EC0AA61-5088-4584-B139-CE818EF02B5C.png
2 Replies

Re: Cant play a song

Rock Star 16
Rock Star 16

Hi there!

I know it sounds simple, but it's often overlooked. Could you try restarting your device? If that doesn't help, try a quick clean reinstall of the app. Just follow these steps.

 

Is this the song you're looking for:

https://open.spotify.com/track/38Vjqr7xTeIzDpclKOkzli?si=L__JN2vdQPe-qkeG5KsT6Q

 

Could you try it with another Spotify account to see if that helps?

If you're still having trouble, could you let me know the exact version of Spotify and the exact version of the operating system you're running?

I'll see what I can suggest next!

LoxerRock Star 16
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Cant play a song

KarlBlumer
Casual Listener

Did not work.

running the latest apple update 12.1.4.

and Spotify is fully up to date also, but I’m not sure how to check what version it is.

but yes that is the song I’m trying to play

SUGGESTED POSTS