Announcements

Iphone app problem

Iphone app problem

I've downloaded the spotify app for my iphone 4, which has the latest IOS installed.  I have subscribed to the premium service on spotify. When I load the app, it lets me search etc & then lets me play a song.Then when I try & play another song it does not play.  The pause button is shown as to suggest the track is playing, but there is no sound & no scrub marker which shows when a track is playing.  If I close the app & open it again, it will let me play a track again, but only the first track I try & play. I have tried various tracks to elimnate the chance that it's track specific & same problem whatever I choose.  Lets me play one track & thats it?  Surely this isnt a premium service??

Anyone else had this problem who can help? 

I

Reply
4 Replies

I'm having exactly the same problem with iPhone 3GS / iOS5, and I also have a premium account.

 

Another problem is that sometimes the track just freezes, and I have to slide the scrub marker back a bit, and then the playing continues. But when the first track comes to an end, the next one doesn't start playing.

 

I tried removing the app and installing it again, but it didn't help.

 

I'm listening only Spotify content, no local files.

 

EDIT:

 

Okay, so I tried re-installing the app once more, and this time I booted the phone too. That seemed to work!

Hey there - Just wanted to pop a quick post here to say we're currently looking into this. Please see Bengan's post over in this similar thread.

 

In the meantime, the more information you can provide in that thread the better . If you could fill out the template found here it'd be a great help. 

 

I broke my iphone 5 and am temporarily using my 4S. I updated my spotify app and also pay for premium service but can not hear any of my songs. The song appears to be playing, as its time stamp is moving, but there is no sound. The phone's sounds otherwise are intact.

 

Please advise, thank you.


@meahtenoha wrote:

Hey there - Just wanted to pop a quick post here to say we're currently looking into this. Please see Bengan's post over in this similar thread.

 

In the meantime, the more information you can provide in that thread the better . If you could fill out the template found here it'd be a great help. 

 



@meahtenoha wrote:

Hey there - Just wanted to pop a quick post here to say we're currently looking into this. Please see Bengan's post over in this similar thread.

 

In the meantime, the more information you can provide in that thread the better . If you could fill out the template found here it'd be a great help. 

 




That's weird, have you tried restarting the device by holding the home and lock buttons until the Apple logo appears on screen?

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

Suggested posts