Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

can't type or log in

can't type or log in

I can't even log into my account because the text field won't let me type any text I've redownloaded the app and restarted my phone. I also have tried typing out my username and password from another app and copying it to paste it into the fields, but even then I press log in and the app will crash, the only little icon I get when I try to type is that box at the bottom.
image.png
Reply
5 Replies

maybe something to do with the facebook single sign on. have you tried logging in with facebook? 

I do not have a Facebook to log into

So theres no facebook app running on your phone ether? What version of iOS are you running?

9.1 and no I do not have any Facebook application

If you redownloaded the app then it should be on the latest version (6.8.0) and iOS8+ should be supported. Although I don't think this will do much, try updating iOS to the hichest stable version you can which is 10.1.1, or what ever your phone will support and if that doesn't fix it I would probably factory reset the phone.

 

-R

Suggested posts