Announcements

Help Wizard

Step 1

NEXT STEP

exclude from my music taste button is not showing up?

exclude from my music taste button is not showing up?

i have restarted my app, logged out multiple times, updated my app, deleted the app. nothing is making that option appear. i work in a daycare where youtube is restricted on our work ipads so my personal spotify is a must for kids who only calm down from listening to wheels on the bus on repeat for hours, i dont want that ruining my spotify wrapped 😭😭 PLEASE HELP!!!
Reply
1 Reply

I’ve got puppy love just having you here!

If you go into your library and select a playlist, tap the three dots and the option to “Exclude from your taste profile” should be chillin in there. Should is the keyword here lol if it’s not there let me know and we’ll troubleshoot this a bit.

 

IMG_0283.jpegIMG_0282.jpeg

 

Wrapped is going to be packed with coco melon if we don’t figure this out,

 

-Prague the Dog

PragueRising Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts