Help Wizard

Step 1


iPad App Unresponsive (but doesn't crash)

iPad App Unresponsive (but doesn't crash)

Short version: I found a YouTube video that illustrates exactly what I'm seeing:


Long version:


Many operations within the Spotify iPad app are unresponsive. Examples:

  • I try to play a song and the play button changes to pause, and the "playing" icon next to the battery indicator comes on, but no music is actually playing and the timeline scrubber doesn't move.
  • I can see the list of playlists, but can't see the songs -- just a spinning activity indicator that never goes away.
  • I go to the radio feature and try to play a station, and I get the spinning activity indicator, but nothing ever happens.

I've tried logging out and logging back in. I've tried uninstalling the iOS app and reinstalling it. No luck on any of those things.

A more detailed description, using numbered steps
1. I pressed play

What I expected to happen
I expected music to start playing

What actually happened

  • The play button changed to pause
  • The iOS "playing" indicator showed up at the top right, next to the battery indicator
  • I heard no music
  • The timeline scrubber didn't move
  • At the lock screen, I see the album art for the track that's supposed to be playing

My iPad/iPhone model
The New iPad

Device’s Operating System
5.1.1 (9B206)

Is your device jailbroken?

My mobile Spotify version

then under that it says

My desktop Spotify version (if applicable)

My provider and country
USA. At home I'm on WiFi with Comcast service; at work I'm on WiFi with I don't know who.

My username


1 Reply

You have to reboot the iPad. Hold down the power button and power off.

Suggested posts