Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

playlists wont sync!

playlists wont sync!

whenever i go to sync my playlists on spotify it now tells me that "there was an error communicating with spotify, some tracks couldn be made available offline, spotify will try again later" this happens to every single playlist i try to sync help anyone?

Reply
41 Replies

I have the same problem!

This issue came up after the release of version 0.5.4

same here -_-

Same for me.
First day of my Premium Account, and this is what I get.


@jerquiag wrote:

Same for me.
First day of my Premium Account, and this is what I get.


Hi, this is to everyone, please follow the steps at: This Link

 

If they do not help, then please use the template there and make a new thread 🙂

And now, it just started working. 

I haven't done anything...

Yeah, same here! 🙂

Hi guys,

Are you guys still getting this error at all? I'll ask around if you are.
-------

Check out how we're doing over @SpotifyStatus

Question answered? Just click 'Accept as solution' to help other users out. Easy.

Who's your Spotify Star?

I have the same problem. Playlists wont sync and I get the message "There was a problem with the spotify server". Started premium today and it's been like this all day 😞

 

I'm getting the "There was a problem with the spotify server" notice as well....

Same problem here.  Been getting it all morning!

I'm having the same problem since yesterday or the day before. 

 

tried restarting my iphone 4 with no luck. 

I'm unable to sync playlists as well, same issue everyone else is having, 3GS on 5.1.1 using Spotify 0.5.4.13

Stared playlist unavailable for the last 2 hours. Only one song of the 600 seems to be available offline.

"There was an error communicationg with Spotify. Some tracks couldnt be made available offline. Spotify will try again later"

Just tried syncing on an iOS device here and it seemed to work at the moment - Are you still running into this error?
Airhorn Enthusiast

It works for me!

yipee, working now!

Just started syncing.

Suggested posts