Help Wizard

Step 1


unable to play track

unable to play track

so I clicked on the 'could this be what you're looking for' and didn't see any replies to this.  hopefully i've not missed a thread on this.



songs, like Daft Punk, Touch It, technologic. 

-plays fine on pc (not offline mode, just streaming internet)  EDIT 09/24/12, doing it on the pc now too.


i have 2 devices, Iphone4, and ipod touch (latest generation). both are ios6.


this file will not play, either in offline mode, or online mode (wifi, not 3g), it will go a few seconds or more, then 'unable to play track'.


i have tried playing with gapless playback off/on, i have turned crossfade on/off on the ipod touch.


-next i deleted the song from my playlist from the computer, then sync'd to the devices. verified the song was gone,  then re-added the song to a playlist, again both devices sync'd and still 'unable to play track' in either offline or online mode.


all my other mp3, aiff itunes music on both devices plays fine using itunes or other apps.   so I don't think it's my device that is faulty...


also odd, this is the only song I've had this happen to , so far.


is there a procedure to fix this?



5 Replies






sorry for the large pic....

Now the PC spotify app is doing the same.... just internet streaming now, no offline files.




9-23-2012 7-44-07 PM.jpg




9-23-2012 7-44-18 PM.jpg


Can someone explain why the error message pops up, at least?



I'm having the exact same problem but with the song FF by artist Kent. I just tried Technology by Daft Punk, and it works for me, so probably it's not about the songs? I mean, if Daft Punks Technology wouldn't work, Spotify would've known (because of raging users). However I have the latest updates of Spotify on my iphone 4, and also the latest OS. Why can't anyone reply? This is really annoying.


Please let me (us) know!


EDIT: I thought it was the ordinary "Touch it" AND "Technology" that didn't work for you; but then I realized it was "Touch it / technologic", and that one does not work for me either, on the phone. Still works on the comp though. 

I am having this same issue on ALL my devices...iPad, iPhone and computer.
Why is this happening? I have been a premier member since spotify came
to light and now all of a sudden I am having the "unable to play track" interrupt over
half of my songs. I have tried reinstalling the app on all the devices and nothing! Please help.

Suggested posts