Who Me Too'd this topic

Unable to Turn Off Gapless Playback

Resu
Newbie

Plan: Premium

Country: USA

Device: iPhone 7 Plus

Operating System: iOS 12.1.4

Spotify Version: 8.4.95

 

My Question or Issue

Starting about 2 weeks ago, I have been unable to turn off the Gapless Playback function. When I am listening to a playlist, the songs will skip into one another, even when I want to listen to them individually. 

 

I am able to control the Gapless Playback slider, but even when the slider is turned to "off," the songs will still skip. I have the Crossfade slider turned off as well. Though playing with the Crossfade slider, it seems to be nonfunctional as well, as it has no effect on the playlist.

 

I don't have this issue when using the Desktop version. When reinstalling the app, it seems like the Gapless Playback slider defaults to "on." Prior to 2 weeks ago, I didn't change any of the setttings, but the songs were playing individually.

 

Solutions I Have Tried

  • Restarting the device.
  • Reinstalling the app.
  • Signing out everywhere.

 

Please help! Any suggestions or advice would be greatly appreciated!

 

Who Me Too'd this topic