Announcements

Android Phone not showing up under devices.

Android Phone not showing up under devices.

pzb

Since wednesday my Android Phone (HTC Sensation) isn't showing up under devices.

 

- preview releaseof new Android app installed: yes

- same WIFI-network: yes

- log on/of app while desktop client running: yes

-reboot phone/desktop client: yes

- reinstalled desktop client: yes

- premium subscription renewed: yes

 

Any suggestions what to do?

Reply
5 Replies

lukes123

Hi

 

I solved this problem by deleting the /mnt/sdcard/Android/data/com.spotify.mobile.ui folder from the SD Card. Then I went to manage applications and pressed 'Clear Data', then force closing it. After opening it again and re-logging in, I waited until it had finished loading my playlists, then went back into Manage Applications and force closed it again. After starting for the second time, it suddenly appeared.

 

Hope this helps.

 

Luke

mropportunity

Guess I posted this in the wrong thread, a mod referred me/us to this one to post this information:

 

Spotify desktop version: 0.8.4.107.g4fa0003f (freshly installed on Windows 7 64-bit 30 minutes ago)

Spotify Android version: 0.5.1.15.g81977995 (freshly installed from Google Play Store 30 minutes ago)

Android versions: 2.3.7 Gingerbread on HTC G2 (stock android phone that had no carrier customizations) and 4.0.4 Ice Cream Sandwich on Samsung Nexus S (phone that runs stock android with no customizations at all by nature).

 

I uninstalled, wiped data, and reinstalled the mobile apps and the desktop program yesterday and tonight and the results are the same, the devices never appear in "Devices."

 

 

 

Tried the solution mentioned by lukes123, clearing data and deleting /data/com.spotify.mobile.ui, and it did not work. I was able to get it working on a Windows XP machine with the entire playlist available offline, but with limited success -- enough to allow me to sync my local files before it disappeared from "Devices" again fortunately.

 

This happens with both of the phones mentioned above, so I do not believe it is an issue on my end. It worked ~2 weeks ago on every computer/phone. 

 

 

 

 

Someone in another thread suggested trying it while wifi tethering is turned on and the computer connected to that network to do it. 

 

http://community.spotify.com/t5/Mobile-Android/Ways-to-Sync-local-music-to-phone-besides-wifi/m-p/11...

 

I'll try that one next time.

Goodman

mropportunity, the common factor remaining is your wireless router. Could you have a look here and see if any of the steps are usable?

Community Ergo Sum

mropportunity

firewall has spotify as an exception, and my ports are properly opened. I havent started it as admin though, I'll try that as soon as I need to sync again. Thanks!

vincenz2004

I had the same issues.  Tried everything.  This is how I got it working:

 

1. Turned off my windows firewall.

2. Logged off my pc spotify, logged back in.

 

There it is!

Suggested posts

Env: prod