Any way to force Spotify to stop searching for Internet?

Solved!

Any way to force Spotify to stop searching for Internet?

I've got a bunch of albums downloaded for offline. About 30% of the time, I'm out for a walk, tap 'Your Library', 'Albums', and it shows me all my downloaded albums without any problems.

The other 70% of the time, I tap 'Albums', and get a spinning wheel of death and a banner across the bottom that says 'No Internet connection available'.

And I'll go the whole walk, waiting, waiting, closing and reopening the app, waiting some more, restarting my phone, etc, and then like a half hour later, when I've pretty much given up, and I'm on my way back home, it'll suddenly work.

Needless to say, gosh dang, this is frustrating. I just wanted to walk to the grocery store and listen to some sweet tunes.

Is there any way I can just make Spotify stop searching for the Internet? Like, I know there's no Internet connection available. That's why I downloaded the albums. Y'know?

Hopefully someone can help me out. Thanks a bunch!

Reply

Accepted Solutions
Marked as solution

Luan

Hey, @user-removed 
Welcome to Spotify Community and thanks for reaching out here!

You can set your Spotify on Offline Mode and then, you'll only be able to play the music and podcasts you've downloaded. Just go to Spotify settings and, under the Playback section, you need to turn on the Offline Mode option.

Screenshot_20191206-190638.png

But, just for information, when you're experiencing this issue you're reporting, can't you play even your downloaded songs?

 

If you have any other further questions or need more help, let me know! I'd love to help!

Best Regards,
hezorg

 

LuanSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

3 Replies
Marked as solution

Luan

Hey, @user-removed 
Welcome to Spotify Community and thanks for reaching out here!

You can set your Spotify on Offline Mode and then, you'll only be able to play the music and podcasts you've downloaded. Just go to Spotify settings and, under the Playback section, you need to turn on the Offline Mode option.

Screenshot_20191206-190638.png

But, just for information, when you're experiencing this issue you're reporting, can't you play even your downloaded songs?

 

If you have any other further questions or need more help, let me know! I'd love to help!

Best Regards,
hezorg

 

LuanSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

My bad, I'm an **bleep**. I dunno how I missed the 'Offline mode' switch in the settings. Seems to be all good now! Thanks for your help! d(^-^')>

Luan

Hey again, @user-removed 

Happy to know that my answer was useful to you. If your issue/question was solved, I'd like to ask you to mark my answer as a solution and give me kudos! That's important for other people with the same issue to get a useful answer faster.

And remember that you can count on us, always, when necessary!  🙂


Best Regards,
hezorg

LuanSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts