Announcements

Having trouble seeing your Wrapped stories? To fix this, update the Spotify app to the latest version.

Find more info on our community FAQ.

App continuously warns I need to upgrade to Android 4.1 or higher with Android 8.0

App continuously warns I need to upgrade to Android 4.1 or higher with Android 8.0

 

Plan

Premium

Country

 SWITZERLAND 

Device

Samsung Galaxy 9 Duo

Operating System

Android Oreo

 

My Question or Issue

 The current version of Spotify has a conflict with the latest Android version available for my device

Screenshot_20180605-072559_Settings.jpg
Screenshot_20180605-072842_Spotify.jpg
Reply
0 Replies

Suggested posts