Autoplay do not work properly

Reply
Highlighted

Autoplay do not work properly

Visitor

Plan

Premium

Country

Brazil

Device

(Moto G6 plus limited editon)

Operating System

(Android 9)

 

My Question or Issue

I've noticed a few weeks ago that autoplay function is no working. Already read a few topics and did all mentioned procedures such as (clear cache, storage, uninstall following the guide from Spotify supporting, reinstalling, checking wifi or mobile data, turning on & off  the autoplay button, checking if the problem is happening with another user from my plan), in another words, I've tried everything. What a need right now is a proper support from Spotify support team, the issue is from your side, please fix it up, and do it quick, otherwise I will cancel my account.

1 Reply
Highlighted

Re: Autoplay do not work properly

Moderator
Moderator

Hey there @elberlan4102

 

Thanks for reaching out to us about this - we'll be glad to help you out here.
 

If the Autoplay option suddenly stopped working for you and none of the recommended troubleshooting steps helped you might be experiencing an issue that we're currently investigating in search for a solution. 

 

We suggest you go to this Ongoing Issue and add your vote to it by clicking on the +VOTE button. Make sure you follow the steps provided under Status Update as well. 

 

It'll also be useful to subscribe via the three-dots menu in the top right corner next to the title. That'll make sure you stay up to date with any relevant updates about this.

 

Hope this helps. Let us know if you have any more questions. 

IvanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
“Music is the strongest form of magic.” Marilyn Manson
SUGGESTED POSTS