Cannot Pause Through Bluetooth Connected Devices

Cannot Pause Through Bluetooth Connected Devices

dudeofdar

So I recently purchased a smart watch (Moto 360, 1st Generation) and have been using it for a day or two. If I am listening to spotify on my phone, I get the pop up on my watch. I click to pause the music through my watch, but while the symbol does change, there is still music being played to my ears.

 

Then I try going through my bluetooth headset (RevJams Active Sport Wireless Bluetooth Earbuds) that I am using and I go to click pause on them, and the same issue. I click and click and no pausing. I can still control volume, but the app will not pause unless I go to the phone and hit the pause option there.

 

I have been a premium member for a while now, and have never had any problems, so I assume it has something to do with a recent update. I'm curious if anyone else has had this problem, and if so, how they fixed it. 

 

Oh, and my phone is the Samsung Galaxy S7, if that helps as well.

Reply
4 Replies

dudeofdar

It should be noted that I can still skip forward and back, and control volume through my watch, its just the pause function that is giving me issues.

KG11

Hello,

 

I am exactly in the same boat. I have been listening to Spotify in my car and at my work for months now and I usually pause and change music via Bluetooth. I have never had a problem before with this at all, and I also think that it has something to do with the recent updates. If I remember correctly, it was the 'August 29, 2017' update that started causing this problem. I remember because I changed my rating of the app on the app store at that time, then it suddenly started working again, and then now sometimes it works but most of the time it does not.

 

For my devices, I have a Huawei Android Smartwatch and a Toyota Corolla 2017, both connected via Bluetooth.

 

Like dudeofdar mentioned, I can still go back and forward in my playlist, but not pause it. If I press pause on my Smartwatch or my car, it will show on the screen that it is paused, but the music keeps on playing.

 

Quick edit: I also have a Samsung Galaxy S7 for my phone. 

Deano69

I had the same problem, uninstalling/reinstalling Spotify on my phone solved it.

KG11

I did that earlier today and unfortunately, it did not fix it for me.

Suggested posts