Help Wizard

Step 1


Podcast controls missing since update

Podcast controls missing since update

A few weeks ago there was an update to the podcast player, and now most of my favourite podcasts have no visible control buttons (to fast forward, rewind etc.)

It seems to depend on how much information the podcast creators put in each preview - this text no longer gets truncated, so longer preview write-ups take up all the available screen


Please see attachments ... the first two show the issue, the third one shows how it should look, but only does when the podcast has no preview info (which is rare)


This is affecting all of the podcasts I normally subscribe to, and makes the service very annoying for me

2 Replies

Hey @deano_nz! Welcome to the Spotify Community. ^^


That doesn't sound cool.

Have you tried reinstalling your app? If not here's a step by step tutorial.

Let me know if that helps, thanks! ^^



Cleared data and reinstalled, still not working

Just noticed the problem also disables the buttons at the top (Back, and Options) - have added arrows to screen shot to highlight them


It's like the text from the podcast over-writes the whole screen


And it sucks haha, this is the screen where I want to be able to pause, fast forward etc.


Suggested posts