Announcements

Help Wizard

Step 1

NEXT STEP

Samsung Galaxy Ace: new version of spotify is not compatible with the device

Solved!

Samsung Galaxy Ace: new version of spotify is not compatible with the device

Hello World,

 

i got a problem with my ace. Since yesterday, when the new version of spotify was available, my ace won´t install the new one. It says that my device is not compatible for this version of spotify. Will there be a fix or do i have to buy a new cellphone?

Reply
181 Replies

@Andrews32  I posted an explanation about the Discover tab over here.

Hello everyone. 

 

We haven't received any new reports of the issue since we resolved it so we're going to go ahead and close this thread. 

 

We typically close threads to avoid any confusion with other issues in the future. If you experience any issues at all please create a new one in the Android forum.

 

We're sorry for the problems this issue has caused everyone. If you haven't been able to use Spotify as a result of this issue, please contact our support team here.

 

The Spotify Community Team 

Suggested posts