Samsung Galaxy s3 Vibrating to music!

Solved!
Reply

Samsung Galaxy s3 Vibrating to music!

gateian
Casual Listener

Hi Guys,

 

I've got a strange problem with spotify on my Galaxy s3. When music is playing in spotify, it seems to be linked to the vibration function of the phone because it vibrates in time with music. 

 

Now at first I thought it was just vibration from the speaker, but then I realised when I turned the volume down, it is not because the phone vibrates away in time to the music even when the volume is 0. Also, i've tested other sound emitting apps, such as games, youtube and the default music player, but there is no vibration with these.

 

So the problem seems to be with spotify. Any ideas?

4 ACCEPTED SOLUTIONS

Accepted Solutions
Solution!

Re: Samsung Galaxy s3 Vibrating to music!

neo-x
Community Legend
[Begin Quote]

"Solved, answering to myself. I had GS3's auto haptic feature set on. Spotify was not enabled on the sw lousy, but this still affected to Spotify. Might be something that you guys at spotify need to check out.."

[End Quote]

So there is a setting that you can switch off to stop it from doing so.

                                                                      IDEAS: Device Management | Recover Deleted Items


Please! Give "Kudos" to posts that you found helpful. Mark "Accept as Solution" if a post solved your issue!. Thank you!


View solution in original post

Solution!

Re: Samsung Galaxy s3 Vibrating to music!

gateian
Casual Listener

Yep. There is indeed a setting in "Settings > Sound > Auto Haptic". spotify by default is set as using the auto haptic feature and unchecking it stops the vibration. Woop.

 

Thankyou! Smiley Wink

View solution in original post

Solution!

Re: Samsung Galaxy s3 Vibrating to music!

neo-x
Community Legend
Your most welcome 🙂

                                                                      IDEAS: Device Management | Recover Deleted Items


Please! Give "Kudos" to posts that you found helpful. Mark "Accept as Solution" if a post solved your issue!. Thank you!


View solution in original post

Solution!

Re: Samsung Galaxy s3 Vibrating to music!

Pappa24
Newbie
Also, you can re-enable auto haptic after disabling it. Vibration won't return (not sure yet about after restart of spotify, haven't tried that)

View solution in original post

16 Replies

Re: Samsung Galaxy s3 Vibrating to music!

licenced
Community Legend
This was raised yesterday and solved. I'm on mobile so can't search easily but you should be able to find the other thread in this forum
----------------
Listening on Windows, Android and Sonos. Tweeting it at @davelicence

Re: Samsung Galaxy s3 Vibrating to music!

kiwiblueice
Newbie

I have the same issue. Galaxy S3, premium account with spotify and phone haptic feedback vibrates to music. How do I stop it for the spotify app?

Solution!

Re: Samsung Galaxy s3 Vibrating to music!

neo-x
Community Legend
[Begin Quote]

"Solved, answering to myself. I had GS3's auto haptic feature set on. Spotify was not enabled on the sw lousy, but this still affected to Spotify. Might be something that you guys at spotify need to check out.."

[End Quote]

So there is a setting that you can switch off to stop it from doing so.

                                                                      IDEAS: Device Management | Recover Deleted Items


Please! Give "Kudos" to posts that you found helpful. Mark "Accept as Solution" if a post solved your issue!. Thank you!


View solution in original post

Solution!

Re: Samsung Galaxy s3 Vibrating to music!

gateian
Casual Listener

Yep. There is indeed a setting in "Settings > Sound > Auto Haptic". spotify by default is set as using the auto haptic feature and unchecking it stops the vibration. Woop.

 

Thankyou! Smiley Wink

View solution in original post

Solution!

Re: Samsung Galaxy s3 Vibrating to music!

neo-x
Community Legend
Your most welcome 🙂

                                                                      IDEAS: Device Management | Recover Deleted Items


Please! Give "Kudos" to posts that you found helpful. Mark "Accept as Solution" if a post solved your issue!. Thank you!


View solution in original post

Solution!

Re: Samsung Galaxy s3 Vibrating to music!

Pappa24
Newbie
Also, you can re-enable auto haptic after disabling it. Vibration won't return (not sure yet about after restart of spotify, haven't tried that)

View solution in original post

Re: Samsung Galaxy s3 Vibrating to music!

Kharadmon
Newbie
I noticed this last night when I was using my S3. Spotify wasn't ticked in my Auto-Haptic, but ticking it and saving it then going back in and unticking it seemed to do the trick. Thankfully this was the first result I got when I googled the problem!

Re: Samsung Galaxy s3 Vibrating to music!

neo-x
Community Legend
It's great that the community can provide help and solutions to issues 🙂

                                                                      IDEAS: Device Management | Recover Deleted Items


Please! Give "Kudos" to posts that you found helpful. Mark "Accept as Solution" if a post solved your issue!. Thank you!


Re: Samsung Galaxy s3 Vibrating to music!

Stevel
Casual Listener

The auto Haptic setting is the in same Tmobile S3. however i when in setting>sound and unchecked the Haptic feedback and the Haptic feedback in Vibration intensity but this did not solve this problem for me. Am I suppose to do something in Spotify to stop the vibrating?

SUGGESTED POSTS