Announcements

Help Wizard

Step 1

NEXT STEP

Shuffle only with Spotify Lite (Premium account)

Solved!

Shuffle only with Spotify Lite (Premium account)

Plan

Premium

Country

France

Device

Fairphone 2

Operating System

Android 10 (LineageOS 17.1)

 

My Question or Issue

Everything is in shuffle only mode in Spotify Lite, despite my plan being Premium. I can't listen to any album or playlist in the right order.

My plan does display as Premium in the app settings. I'm using Spotify Lite 1.6.25.46, but the issue has been going for some time now (maybe 1 or 2 months).

I've already tried : logging out and logging back, unstalling / reinstalling the app, updating the app, updating OS. Nothing changes.

Screenshot_20210314-153829_Spotify_Lite_.png
Reply

Accepted Solutions
Marked as solution

Hey there @wouhou,

 

Thanks for reaching out to the Community and welcome!

 

If you're referring to the green button Shuffle Play, it is always there so you can easily shuffle a playlist or album, but no worries though, as it doesn't mean that's the only way to play the album or playlist. To listen to them in the right order, you just need to select the first song of the album or playlist (or any song you want to play at the moment), and make sure that the Shuffle option is disabled ().

 

Let us know how it goes. If you have any questions, we'll be right here.

 

Cheers 🙂

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

View solution in original post

1 Reply
Marked as solution

Hey there @wouhou,

 

Thanks for reaching out to the Community and welcome!

 

If you're referring to the green button Shuffle Play, it is always there so you can easily shuffle a playlist or album, but no worries though, as it doesn't mean that's the only way to play the album or playlist. To listen to them in the right order, you just need to select the first song of the album or playlist (or any song you want to play at the moment), and make sure that the Shuffle option is disabled ().

 

Let us know how it goes. If you have any questions, we'll be right here.

 

Cheers 🙂

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Suggested posts