Announcements

Songs and playlists have stopped playing, but Spotify thinks they are playing still

Solved!

Songs and playlists have stopped playing, but Spotify thinks they are playing still

Ollie24

Plan

Premium

Country

UK

Device

Motorola Moto E6

Operating System

Windows 9

 

My Question or Issue

For the last ~4 days, my phone hasn't been playing songs or podcasts. The Spotify app is still working on my laptop, just not on my phone. When I shuffle a playlist, a song will come up, and Spotify will seem like it's playing the song but the time bar just doesn't move and the song itself doesn't play (I'll add in a screenshot of my phone when I'm trying to play a song at the bottom). Also when I go to skip a song, it skips on two instead.

I've tried logging out and back in, deleting the app, and doing a clean reinstall.

If anyone has any other ideas for what I should try let me know

Reply

Accepted Solutions
Marked as solution

Kiril

Hi @Ollie24,

Thank you for reaching out and welcome to the Community.

This sounds like an odd behavior indeed and it's great that you've tried some troubleshooting already. We can suggest to try log out and then to log back in, in the app twice in a row, as this triggers a refresh between the app and your account and may help to resolve any possible cache-related issues. Let us know if this makes any difference.

 

Also here your can see the exact steps for performing clean reinstall correctly, so if you're in doubt you can try it once more following the guide.

 

If nothing of the above helps, we'd need to know the exact version of the Spotify app you're using on your Motorola mobile device. Adding some screenshots or a short screen recording of the situation would be also very helpful for us to advise you better. 

 

Keep us posted, we'll be keeping an eye out for your reply, thanks!

Kiril Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

3 Replies
Marked as solution

Kiril

Hi @Ollie24,

Thank you for reaching out and welcome to the Community.

This sounds like an odd behavior indeed and it's great that you've tried some troubleshooting already. We can suggest to try log out and then to log back in, in the app twice in a row, as this triggers a refresh between the app and your account and may help to resolve any possible cache-related issues. Let us know if this makes any difference.

 

Also here your can see the exact steps for performing clean reinstall correctly, so if you're in doubt you can try it once more following the guide.

 

If nothing of the above helps, we'd need to know the exact version of the Spotify app you're using on your Motorola mobile device. Adding some screenshots or a short screen recording of the situation would be also very helpful for us to advise you better. 

 

Keep us posted, we'll be keeping an eye out for your reply, thanks!

Kiril Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Ollie24
Hi,
I redid a clean reinstall and tried the logging out twice thing, and it seems to have worked so far, so thank you for your help.

MafeG

Hey there @Ollie24,

 

Thanks for letting us know that everything is working fine now.

 

Remember to always keep your app updated, so you don't miss any fixes or new features. Don't hesitate to give us a shout if you have more questions.

 

Have a great day!

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts

Env: prod