Announcements

Spotify Tablet UI

Spotify Tablet UI

Averex

Plan

Premium

Device

Galaxy Tab S7+

Operating 

Android 12

My Question or Issue

Found a weird problem with the app's UI, elements appear to be squished to one side as if avoiding a notch that doesnt exist. Already tried changing the display dpi to no avail.

Screenshot_20220628-093601_Spotify.png
Reply
8 Replies

Nimish

also have this problem on a tab S8+

Eni

Hey folks, 

 

Thanks for reaching out about this here in the Community. 

 

Could you let us know which troubleshooting steps you've already tried? That way we can avoid any repeating steps. 

 

If you haven't tried performing a clean reinstall of the app, we suggest that you do so by following these specific steps. 

 

If this doesn't do the trick, could you let us know if the same happens in vertical mode?

 

Lastly, we'd like to know if this started happening after a specific event such as an update. 

 

Keep us posted.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Averex

Already tried clearing the cache, changing tablet DPI settings, and reinstalling the app.

 

App works as it should vertically.

 

As for when it first happened, just as I had installed the app on my tablet. Landscape mode works properly on my phone.

 

 

 

ser_jace

I have the same problem, also Tab S7+, tried various ways to fix that, nothing helps. It used to be good UI before, but after some update it seems to be broken now. Smartphone version is working just fine.

Screenshot_20220701-002804_Spotify.jpg

Yordan

Hi folks,

 

Could you let us know the exact version of Spotify you're running? You can find it under the app's settings > About.

 

Once we have this information we'll forward it to our internal teams who'll investigate further.

 

Cheers!

YordanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

ser_jace

I am currently running the latest version from the Play Store, version 8.7.44.968. Screenshot is attached.

photo_2022-07-02_19-55-28.jpg

Nimish

Also running on the same version as ser_jace, although this problem has occurred for a while. I was just hoping another update would fix it, so didn't give it much attention. I think I've had this issue since around late April or May when I first got the tablet and downloaded the app. Clean Install didn't work nor did clearing the cache/storage.

Screenshot_20220707-134316_Spotify.jpg

OscarDC

Hey folks,


Thank you for keeping in contact and for the info sent.

 

We want to inform you that the relevant team is already aware of this issue and investigating further to fix it as soon as possible. Any updates would be posted in this same thread.

 

We appreciate the time you took reporting this issue, and for your patience.


If you have any additional questions, don't hesitate to ask. 

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts

Env: prod