Help Wizard

Step 1

NEXT STEP

Incorrect Recommendations

Incorrect Recommendations

I had auto play on until now. I had kept it on while sleeping and I don’t listen to inappropriate songs, but auto play gave me very inappropriate songs in my recommended. I’m furious right now and don’t know how to block the artists because there is no option to that I’ve found.

Reply
1 Reply

Hey @SeaBloom79 

 

No worries, I'm here to help 🙂

 

If by inappropriate you mean explicit songs, you should be able to toggle them on/off in settings. Check out this article for more information!

Note: 'explicit' tags and other metadata is provided by the content owners/distributors, Spotify can't ensure all explicit content is tagged as such.

 

Autoplay feature creates a radio station of the playlist and such stations have thumbs up/thumbs down icons visible for songs currently playing from it.

But to wipe out already existing 'damage', I'd suggest just hitting dislike / thumbs down on these tracks or artists in your Discover Weekly/Daily Mixes.

 

Hope this helps you with it, have a nice day!

Suggested posts