Announcements

Podcast video not playing only audio works !!

Solved!

Podcast video not playing only audio works !!

Ahmed_elkady

 

Plan

Free

Country

Egypt

Device

(iPhone 13 promax .. ipad pro ,, google chrome on laptop )

Operating System

(iOS 15.4 , Windows 11.)

My Question or Issue

Joe rogan podcast finally became available in my country but only audio version … on the app there is no video available .. and on the web player the video player is shown when i open the podcast but once a play the video it disappear and only play audio .

 

i have tried multiple accounts … clean reinstall of the app .. disabled only audio option and still not working !

 

 

 

Reply

Accepted Solutions
Marked as solution

Alex

Hey @Ahmed_elkady,

 

Thanks for the link.

 

We checked this backstage and it looks like Video is currently not available for Podcasts in Egypt. We don't have information if this is due to local regulations or another reason.

 

The Spotify Content team is always working on bringing as much content as possible to every country. We don't have an official timeline when this might happen.

 

We recommend keeping your app up to date, not to miss any development.

 

Hope this info helps.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

9 Replies

Jeremy

Hi there @Ahmed_elkady,

 

Thank you for reaching out to the Community. This seems odd and we'd like to have a closer look into this.

 

Have you connected your phone to a Bluetooth speaker?

 

Also, can you let us know if it occurs if you're using the desktop app?
 

On another note, can you try with a different internet connection to see if the issue persists? It would also be great if you can let us know if you're using any VPN?

We'll keep an eye out for your reply.


Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Ahmed_elkady

Hi there .. thanks for the reply ,

To answer your questions , i don't use bluetooth speakers or airpods while trying to play the podcasts . And i have tried the desktop app and it doesn't work .. the only thing that even shows the show/hide video button is playing the podcast on the web player on laptop only and it doesn't do any thing .

 

and yes of course i tried multiple connection and don't use any vpn . But nothing works which is weird !

 

thanks for your interest to help !

CarlosE

Hi again @Ahmed_elkady,

 

Thanks for your reply.

 

Just to confirm, is this happening with any other podcast show that has video? Also, tell us if the issue persists when logging in with a different account. You can ask a friend or family member to log in to their account on your devices to test this. This way we can check if this is account-related.

 

We'll be holding up. 

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Ahmed_elkady

Thanks again for your reply , 

and yes it happened with other video podcasts where the video player disappeared  once the podcast starts and continue in audio ,,, and yes i have tried multiple accounts from my friends on different network and it didn't work either !!

Elena

Hello there @Ahmed_elkady,

 

Thanks for keeping us posted!

 

Could you send us a video and/or a screenshot of what you see on your phone and web player so that we can take a closer look?
It is definitely some unusual app behavior.
Providing the podcast URI/ Link of the episode in question could also definitely come in handy.

 

We'll be on the lookout for your response.

Much appreciated!

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Ahmed_elkady

Hi there , 

in this screen record on my web player on ipad safari .. once i load the page the video player is shown and i can make full screen even ,, but once i press play it disappears and even when i press the show and hide button nothing happens . 

as for the situation on the apps on my iphone and ipad there is no play and hide video to begin with its just shows me the audio version directly .

 

https://open.spotify.com/episode/642rv0qog8WBKsVRgUydtu )

This is the episode i used to view the issue with , but it occurs in any video episode i try to play !!

 

Marked as solution

Alex

Hey @Ahmed_elkady,

 

Thanks for the link.

 

We checked this backstage and it looks like Video is currently not available for Podcasts in Egypt. We don't have information if this is due to local regulations or another reason.

 

The Spotify Content team is always working on bringing as much content as possible to every country. We don't have an official timeline when this might happen.

 

We recommend keeping your app up to date, not to miss any development.

 

Hope this info helps.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Happening to me as well, why would you not support video? It makes no sense.

CNC97

For the windows app, restart the app (not just close the window, exit the app) and try again.

 

When I close the video window, and then try to watch another video podcast, she don't come back.

 

Suggested posts

Env: prod