Install with libssl1.0.2

Solved!
Reply

Install with libssl1.0.2

davejericho
Newbie

I have a quick question about your installation for spotify-client a Debian OS. Your client fails to install becaue of a dependency on libssl1.0.0, i have libssl1.0.2 installed at that is the latest version installed after a dist-upgrade.

 

Any possibility of an update to support/install with libssl1.0.2?

 

Cheers

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Install with libssl1.0.2

Spotify
Spotify

It is a known problem that happened with the last version upgrade of openssl as well:

 

https://community.spotify.com/t5/Desktop-Linux-Windows-Web-Player/The-return-of-the-libssl-trouble-o...

 

It is possible to fix and it is in our internal bugtracker. There is no estimate of when.

3 Replies
Solution!

Re: Install with libssl1.0.2

Spotify
Spotify

It is a known problem that happened with the last version upgrade of openssl as well:

 

https://community.spotify.com/t5/Desktop-Linux-Windows-Web-Player/The-return-of-the-libssl-trouble-o...

 

It is possible to fix and it is in our internal bugtracker. There is no estimate of when.

Re: Install with libssl1.0.2

flokli
Casual Listener

Is there by now an estimate on when this will get fixed?

Re: Install with libssl1.0.2

cyberangle
Newbie

I'd like this updated too. Any chance of open source release?

SUGGESTED POSTS