Album art/covert art doesn't display in browse/discover mode when behind HTTPS proxy

Reply

Album art/covert art doesn't display in browse/discover mode when behind HTTPS proxy

mjbates7
Newbie

Hi,

 

When browsing behind a HTTPS proxy, the album/cover art doesn't appear, but when clicking into an album/playlist for example, it then shows. Why doesn't it show when browsing?

 

Not showing in browse/discover mode etc 

 Not showing

 

Showing after clicking into it:

showing album art

 

Any ideas?

4 Replies

catch878
Newbie

I'm also having the same problem, but only after updating to version 1.0.14.124.g4dfabc51

Initially I had some album art loaded and most was not loaded. Following a solution from another post, I tried uninstalling and reinstalling spotify, however now no album art or any pictures appear on the home page.

Clicking into a playlist will load the playlist art in the top left

Screenshot (45).png

 

but the same will not happen for an album.

Screenshot (47).png

 

Playing a song will always load the album art in the bottom left however:

Screenshot (48).png

 

On the browse page, no pictures get loaded regardless of whether they are album art or genre art:

Screenshot (41).png

Screenshot (42).png

 

And the friends feed does not display profile pictures either.

 

 

 

user-removed
Not applicable

I went to preferences, show advanced settings, and under proxy I changed to Auto Detect then selected update proxy. 

Isaaczz
Newbie

Late reply, but have you found a solution for this?

squelch84
Newbie

I switched from "Auto Detect" to "No Proxy," restarted Spotify and all art work is now showing. 

SUGGESTED POSTS