Announcements

Help Wizard

Step 1

NEXT STEP

Audio Graph making my computer freezing and BSoD

Solved!

Audio Graph making my computer freezing and BSoD

I use the AUDIO GRAPH command so that I can listen to the music on my speakers that are connected to an audio interface, I did the same on my old computer, they were the same peripherals, but in that notebook it stops playing after a while and if I do not close the spotify in the task manager it crashes my computer totally to freeze it and give BSoD.

Is there any way I can continue to use the audio graph without it crashing and do it right?

 

Plan

Premium

Device

Lenovo idealpad 320

 

Operating System

Windows 10

 

Reply

Accepted Solutions
Marked as solution

@editero

 

Windows 10 should now have a native way of assigning output audio devices to apps, including Spotify.

 

Make sure Spotify is open.

Open Settings, go to System - Sound and under Other Sound Options click on that "App volume and device preferences" button.

You'll see various apps and their volume sliders.  You'll also see Input and Output devices for each of them. Output is for the speakers/headphones.

 

Note: if you don't see Spotify there, play something in Spotify to make it appear.

 

It might be better to disable the audio graph command when trying that out.

 

Let me know how it goes 🙂

View solution in original post

4 Replies

Hey @editero

 

I need a bit more information on that Audio Graph command you're using.

The speakers are not working properly without the audio graph?  Sounds like you're powering some 5.1 or 7.1 speaker systems rather than stereo.

Also, let me know what audio interface you're using, and what operating system you had on the old PC!

 

It sounds like a memory leak is happening when it's running. You should be able to monitor this in the task manager, memory leak is a gradual rise in memory consumption.

 

I'd suggest reinstalling Spotify to see if that cures the issue. See this article on how to!

 

Let me know how you get on 🙂

the command I use is the --enable-audio-graph
I have an um2 uphoria from behringer
my sound is stereo only
my old computer was windows 10 too
I already tried to reinstall in several ways, not solved.
it works perfectly without the command, without any problem at all.
the scaling in using the spotify application with the audio graph command:
he starts working everything, after some songs (on average about 5) he stops playing, the spotify counter keeps moving but he does not play the music, and freezes in the music, after a while he starts to freeze my computer, and after about 2 minutes after locking the spotify, my computer simply stops running, everything gets stuck, which forces me to restart it to force, or wait for BSoD.
Note: I'm Brazilian, I'm not very good in English and I'm using google translate

Marked as solution

@editero

 

Windows 10 should now have a native way of assigning output audio devices to apps, including Spotify.

 

Make sure Spotify is open.

Open Settings, go to System - Sound and under Other Sound Options click on that "App volume and device preferences" button.

You'll see various apps and their volume sliders.  You'll also see Input and Output devices for each of them. Output is for the speakers/headphones.

 

Note: if you don't see Spotify there, play something in Spotify to make it appear.

 

It might be better to disable the audio graph command when trying that out.

 

Let me know how it goes 🙂

THANK YOU SO MUCH, I'M SO GLAD TO YOU

 

MUITO OBRIGADO MESMO, DE CORAÇÃO, VOCÊ SALVOU MEUS DIAS DE MUSICA DE QUALIDADE, FIZ QUESTÃO EM AGRADECER NA MINHA LINGUA POR QUE FOI UMA SOLUÇÃO QUE ME AGRADOU MUITO MESMO

Suggested posts