Help Wizard

Step 1


Disable media keys for Spotify

Disable media keys for Spotify

I'm using Spotify on my media center, and controlling it with my ipad and android.

However, every time I pause my movies with my remote, Spotify reacts to the pause /play button and starts playing music. Even if it's minimized to the task bar. 


How do I stop Spotify from reacting to these buttons?

7 Replies

Nothing knows anything about this?

Where can I report it to Spotify?

 I have the same issue.

Have the same issue.

In Spotify go to


edit/preferences/display options: disable show desktop overlay when using media keys

I know this is old, but, I'm having a similar issue with my Logitech G502 and Spotify Desktop. From the Logitech app I've disabled two buttons wich makes like a previous-next functions, but Spotify still catches it and changes the song I'm listening. I disabled those buttons because I accidentally touch them very often, and now it's happening with music, I'm about to lose it.

Same issue, replying to hopefully get some traction

Would love to get a solution to this! I use jriver to watch live TV and movies and I use a remote control to control what I'm watching. I like to have Spotify running in the back ground so I can play music from my phone on the PC as I wish. However, Spotify reacts to the remote control inputs even when it's minimised and JRiver is running. Any ideas? Thanks!

Suggested posts