Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


[FIX] Spotify Sound Lowering/Muffled

[FIX] Spotify Sound Lowering/Muffled


I made an account on this just to post this. For the last few months Spotify has seemed to automatically lower my volume when an artist would start singing or a particular instrument would cut in, and no answers I had seen would work, including changing the Communications settings to "Do Nothing."


If you have the same issue, here's what worked for me:

1. Type "Sound" in Taskbar, which should lead you to the Sound section of the Control Panel.

2.  In Playback, right-click on your headphones and go to "Properties."

3. In "Enhancements, uncheck "Bass Boost" and "Loudness Equilization.


This worked perfectly for me, but I'm not sure if it will for others. Hope this helps!

5 Replies

At first the "enhancements" was not showing for me, so before following your steps, I had to:
1) Disable MaxxAudio Pro Waves (bloatware by Dell), following steps 1 through 6 of;
2) with my bluetooth headset connected, go to device manager and uninstall my bluetooth headset drivers, under "Sound, video and game controllers";
3) removed my bluetooth headset on bluetooth settings;
4) restarted the computer;
5) Paired my headset, which automatically installs the drivers again.
After that, I followed your steps and it worked!!
Thank you so much for this post!!!

Hey folks, 


Thanks for posting in the Community!


We're glad to hear that you were able to sort this out and we appreciate you taking the time to share what worked for you. This will be very helpful for other Community users facing the same issues. 


If anything else comes up, we're always a message away. 


Cheers 🙂

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

How would i do this on a laptop?

Hey just figured out the problem and how to fix it on Chromebook too, just go to settings: Accessibility: Audio and captions: mono stereo. Flipping the mono stereo switched unmuffled the voices for me.

Relevant to the "Quality/muffly" comments etc.
The problem for me is that even with VERY HIGH settings for "Stream Quality" it's still VERY "lossed" and lower bit-rate/quality than Apple music, Youtube Music and whatevs. After being a studio engineer for almost 30 years I understand that things need to be compressed for bandwidth AND size, but in this day and age LOSSLESS SHOULD be available and a thing considering we have such fast internet and HUGE/ridiculous amounts of media storage in 2023 and have had for a couple decades now.  As a premium Duo user that spends ALMOST $20 a month in this recession It'd be nice to get lossless. Doesn't matter HOW many millions of songs you have available on ANY platform if the quality isn't up to par with LARGE competition. Cheers.

Suggested posts