Help Wizard

Step 1


Local files aren't appearing on Desktop app

Local files aren't appearing on Desktop app



I have a Premium account. I'm playing Spotify on my Windows Laptop, and I don't see where I can add local files to my player. I have screengrabbed where my local files would normally be. Now, this is a new laptop, and I recently transferred some of my local files to it. I just don't see how to add them, when I used to have the local files folder underneath "your library" (see attached image). Thanks to anyone who can help me find where to add these.

local files..PNG
1 Reply

Hey @Indieethos, welcome to the community! 🙂


It looks like the local files might be disabled and that's why their section won't show up.


You can check this setting by going to Spotify menu - Edit - Preferences and scrolling downward to the Local Files. Make sure the setting is enabled.


Let me know how it goes!

SebastySpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts