Announcements

Playlist won't stop playing

Playlist won't stop playing

I adore listening to music while I fall asleep and have a playlist specifically made for sleeping, but when the playlist ends it starts playing random songs that are related to the music in the playlist. This is unfortunate since I need the playlist to stop playing in order to hear my alarm clock. I was wondering if there was anything I could do to stop this? I've already disabled the looping in my playlist. 

nighthawksgondola.png
Reply
2 Replies

You can turn autoplay off in the settings under the playback menu. To find the settings page go to "Your library" on the Spotify app and press the cog in the top right corner.

Go to settings and scroll down to Autoplay and click on it so it is not green. That will stop the playlist once it is finished.

Suggested posts