Playlists stop playing and interrupted by songs on my "my music" list

Solved!
Reply

Playlists stop playing and interrupted by songs on my "my music" list

RinRayne
Casual Listener

When I go to one of my playlists and hit the "play button" on my windows desktop version of Spotify, it will play only one song from that playlist and then start playing songs that I've saved but AREN'T part of the current playlist.

 

This didn't start until today. The songs that it starts playing are ones that I've saved under "my music" where they have the little check mark next to them. I have songs on here that date back to 2014 (added date) but after adding a whole album to it today, this issue started happening. 

 

Edited: Also, Today I noticed that when the songs from "my music" start playing, it acts as if the playlist is still playing. When I pause the playlist the "my music" stops and vice versa. This is SO annoying.

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Playlists stop playing and interrupted by songs on my "my music" list

RinRayne
Casual Listener

I discovered what the issue was - when I added the album to "my music" I guess I accidently "queued" it as well. Since this was a 4 part album (about 30 songs) it kept going to the next song on the list. On the bottom right of the desktop player there is a queue list button (which I didn't notice before) 

Capture.PNGQueue button

After removing the accidental songs from the queue the issue stopped. I don't remember adding them to the queue but it could've been a misclick.

1 Reply
Solution!

Re: Playlists stop playing and interrupted by songs on my "my music" list

RinRayne
Casual Listener

I discovered what the issue was - when I added the album to "my music" I guess I accidently "queued" it as well. Since this was a 4 part album (about 30 songs) it kept going to the next song on the list. On the bottom right of the desktop player there is a queue list button (which I didn't notice before) 

Capture.PNGQueue button

After removing the accidental songs from the queue the issue stopped. I don't remember adding them to the queue but it could've been a misclick.

SUGGESTED POSTS