Announcements

Spotify Rapidly Skipping Songs

Spotify Rapidly Skipping Songs

Blazingburgers

Spotify will not play a single song for more than a fraction of a second, skipping songs at the speed of light. I've tried almost EVERYTHING from drivers to uninstalling reinstalling, restarting and updating my pc, updating spotify, using a vpn, getting rid of things in the *hosts* file... NOTHING WORKS!

 

Device

PC

Operating System

Windows 10.

 

My Question or Issue

 

Reply
3 Replies

Sebasty

Hey @Blazingburgers 

 

Has this started happening recently?

 

If you haven't already, try ensuring that the audio device you're using is marked as default. You can do this via right-clicking the speaker icon on Taskbar and looking for Playback Devices, or under Sound in Settings.

 

If you have an external audio device (e.g an USB interface), ensure that your audio sample rate is not set to be above 192kHz.


In some cases you might need to disable other audio devices under Device Manager, leaving only that device enabled.

 

Let me know how you get on 🙂

SebastySpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Blazingburgers
Already have done all of that, none of it helped ://///...

bradwsharpb

Go to "Settings - Sound - Advance sound options - App Volume and device preferences - Reset" You may need to close and open Spotify.

Suggested posts

Env: prod