Help Wizard

Step 1


Spotify not playing sound with my DAC

Spotify not playing sound with my DAC

Hello, recently plugged in my DAC and made it my default line out on my computer. The problem is now Spotify will not play any audio. It is just instantly skipping to the next track and trying them all. When my motherboards sound card was the default line out I had no problems with Spotify.


I cannot find an option in Spotify to change which audio channel it sends to for some strange reason (confused why such a basic setting is not included in the biggest music streaming platform on the market). Also can not find a way to choose my bit and sample rate (less suprised here).


The above shouldn't be an issue though as my default line out is the DAC and also sound on every other application is working. 


Any help would be appreciated 🙂


DAC: U-Phoria UMC 404HD     (24 bit - 192khz)


OS: Windows 10 professional


Thank you in advance.

6 Replies

Update: Read somewhere else to try starting spotify with my default as the inbuilt sound card, then change it to my DAC once Spotify. Now spotify will happily play audio but it will only play one channel. Everything else is coming out both channels.

Also thats quite a strange band-aid fix in the first place. Am very confused why spotify cant handle it if windows can?

Hey @Smarnz 


You can modify what output Spotify uses in Windows' Sound settings. Scroll down in there, click on 'Other Sound Options' to reveal 'App volume and device preferences'.


It's quite odd it outputs in one channel only. I see a couple of other users with same DAC having the same issue.


If you plan on using the DAC only for audio playback, I recommend disabling the onboard audio in Device Manager. It could also solve issues with programs not recognising your intended output device.


As of sample rates and bit depth, it should be a system-wide setting, at least in my experience.


Let me know how it goes 🙂

SebastySpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

I have this same issue. I have to switch the system output to my soundcard then back to my dac/amp then spotify will work.


Changing the default for spotify to the dac amp also does not help

Hey @Benesyed!


Make sure you've set the sample rate of your audio output device to anywhere between 44.1 and 192 kHz, as Spotify does not currently support higher sample rate.



Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

hehe, i tried this as i was reading down the list. This should be marked as CORRECT ANSWER, Yordan. 

Thank you. i had my bitrate on windows set higher. 

This has solved my issue. The sample rate was set to 384K on my device. Thanks!

Suggested posts