Announcements

Stop linking up local files to spotify catalog

Stop linking up local files to spotify catalog

Yelrihs36

This is an issue that has been driving me nuts for a while now, and I've still not been able to find a solution. When I try to play some of my local files, I notice that they're in fact NOT the files that I have on my computer, but instead versions that are on the Spotify catalog.
For example, I'm trying to play the studio album version of a song that I have in my PC under Local Files and it will start playing a Live version that I know for sure I do not have.
Another example, I'm trying to play a Korean song under Local Files and instead it will play the song in Japanese (again, which I don't have on my computer)
I'm sure it's just that Spotify insists on trying to match up the files that I have in my library with its own catalog but how do I make it so that it STOPS doing that? It's really irritating because 80% of the time it's wrong and doesn't have the original song in the catalog anyway. I just want to listen to the songs that I already have on my computer and have those imported into my phone, instead of the versions that are on the catalog.
I understand that some time ago there was an option to unlink songs from the catalog but right now I don't see that option anywhere. The actual MP3 files on my computer play just fine using any other music player.

 

If it helps, I'm a Premium user running desktop version 1.0.52.725.g943b26a8 on Windows 7 64-bit.

Reply
0 Replies

Suggested posts

Env: prod