unable to disable crossfade

Reply

unable to disable crossfade

Robin1993
Casual Listener

 

Plan

Premium

Country

Netherlands

Device

PC
Oneplus 3

Operating System

Android and Windows 10 pro

 

My Question or Issue

Recently i noticed that songs start to fade in and out. I find it annoying since it is verry distracting. I have tried to disable it in the advanced options, both by setting the slider to 0 and turning the off. Both did not change anything. If i restart the app of client (on pc) it sometimes fixes the issue. So it is on all the platforms that i use spotify on. Any way to fix this issue?

 

Thanks in advance

3 Replies

Re: unable to disable crossfade

Rock Star 14
Rock Star 14

Hey there @Robin1993 !

 

Is this happening only for playlists created by Spotify or is it happening in any context?

MantisentilRock Star 14
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: unable to disable crossfade

Robin1993
Casual Listener

I think it only happens for playlists created by spotify.

Re: unable to disable crossfade

Rock Star 14
Rock Star 14

@Robin1993 

 

It's likely that it's one of the few playlists that have crossfade enabled by default. It's not possible to switch this off but you can drag all songs into one of your own playlists.

 

Hope this helps :)

MantisentilRock Star 14
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS