[Web Player][Playlists] Music stops at :10 on all songs, all playlists using Webplayer on desktop

Reply

[Web Player][Playlists] Music stops at :10 on all songs, all playlists using Webplayer on desktop

liloleme23
Visitor

I've refreshed, I've closed Safari and restarted the web player 3x, and I even restarted my computer - every song on every playlist I try will only play the first :10 seconds and then pauses, and will not resume. 

6 Replies

Xenia
Moderator
Moderator

Hey there folks,

 

Thanks for reaching out about this in the Community!

 

There's another thread on a similar issue here containing some suggestions worth checking.

 

Let us know how it goes! We’ll be right here if you still need help 🙂

XeniaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Where words fail, music speaks." - Hans Christian Andersen

ansible12
Newbie

Same thing for me. Both Chrome and Firefox on Windows 10. Tried clearing cache, logging out of all accounts, restarting, upgrading...etc

Started happening earlier this week.

Sakebu
Casual Listener
Also in addition, I have met some cases that songs have resumed for extra 2-3 seconds.

Sakebu
Casual Listener
Same here from Japan. I’ve tried re-login, refreshing pages for several times.
This problem started occurring since around 22:00 JPT, since there were some minor changes to the web player, I’m pretty sure this was caused by the latest updates

eltorita
Visitor

same here. Safari 14.0

phucknames
Visitor

Yeah I am having the same problem and it is bad with a lot of errors in the console.

Tried to clear history, close Safari and login again but it is the same.

I can listen to podcasts but music always becomes mute after about 10 seconds.

SUGGESTED POSTS