Announcements

[BB] Logging on with my Blackberry Bold 9900

Solved!

[BB] Logging on with my Blackberry Bold 9900

WeyyyTicTacs

Hi there,

 

I'm having an issue with logging in over my 3G connection on my Blackberry Bold 9900 (7.1.0.714). I try to log on and I get the spinning disk loading icon thingy (I don't know the technical name of it) and eventually, it loads after about 10 minutes but only under offline mode. And it doesn't let me stream music.
 
OK. This is what I have tried.
Wifi connection - Works absolutely fine.
Turning my cellular connection off and on again and then retrying - Didn't work
Deleting and reinstalling Spotify - Didn't work
Reinstalling a brand new clean version of the OS - Didn't work
 
So you know, the internet works fine on my phone.
If I switch spotify into offline mode whilst on WiFi, it loads straight up.
It also doesn't matter where I am because I tried to get it to connect on my 9 mile bus ride to work and back and it didn't work anywhere.
 
Can you suggest anything? I'm quite a patient person. Meanwhile, I'm keeping my Spotify in offline mode
 
Cheeeers! James
Reply
21 Replies

Goodman

@WeyyyTicTacs wrote:
Yeah, I'm also up for that. Feel free. Again, did exactly the same as hammeh so I don't see this working but anything is worth a try 🙂

Done. Give that a try.

 

Community Ergo Sum
Marked as solution

Peter__

I have posted a temporary work around here and sent my findings off to the team 🙂

 

Peter

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

Suggested posts

Env: prod