Bug with Spotify Connect on Web Player

Bug with Spotify Connect on Web Player

hathor

Hi!

Since recently I'm having issues with the Spotify Web Player (open.spotify.com). Whenever I connect the Web Client with another Spotify Client (for example the Android App) via Spotify Connect and try to select a specific song from my library to play somehow a totaly different song starts playing and I don't know whats causing this.

 

See attached screenshot, where I tried to play the song butterfly on my connected android phone ("hermes") and Spotify somehow selected a diffrent song and doesn't even render the bottom bar properly.

 

Spotify Premium

Germany

 

Device

Macbook Air 2018, Oneplus 6

Operating System

macOS Mojave, Android 9

 

Bildschirmfoto 2019-07-04 um 17.28.20.png
Reply
2 Replies

Jemi

Hey @hathor, help's arrived. 

 

Let's try a couple of things:

  • Log out from both the Web Player and the Spotify app on your phone, and log back in.
  • Try opening the Web Player in another web browser, and in an incognito window.
  • Restart your router

Let us know how it goes, and send us a specific example of a track and we'll have a closer look.

 

All the best!

 

hathor

H @Jemi

 

I did all the steps you mentioned and still experience this bug.

I've screencaptured the said behaviour in firefox icognito mode.

 

You can see that when I try to play a song from one of my playlists somehow the song beneath the selected one gets played. When I try so play something from my library a random song gets selected (from my library) and the bottom bar "crashes"

This seems like a frontend-side bug to me. Can I provide any other info or help?

Suggested posts