Help Wizard

Step 1

NEXT STEP

Echo Studio temporary dips in volume.

Solved!

Echo Studio temporary dips in volume.

Plan

Premium family

Country

UK

Device

Echo Studio

 

My Question or Issue

Recently music played through my Echo Studio temporarily and for only a second or two reduces the volume, I can still hear the music faintly, then returns to normal. As you can imagine this is annoying and ruins the enjoyment of the music. I have tried numerous things to correct the issue, resetting the echo numerous times, resetting the router numerous time, splitting the 2.4Ghz and 5Ghz onto separate SSID, changing the channels of both SSID, checking the wifi signal in the location with an analyser app and confirmed the issue doesn't affect other devices be they laptops, TVs, set-top boxes, phones, tablets and other echo devices. Finally, I have found a solution stop using Spotify on the device and switch to Amazon music which works perfectly. Before I cancel and move the family onto Amazon music has anyone experienced this issue and found a solution or suggest any other potential solutions.

Reply

Accepted Solutions
Marked as solution

Well, this is embarrassing, as it turns out a full factory reset of the speaker was all that was needed. Once I did the reset properly the issue has disappeared, SURPRISE. Sorry, I should have been able to sort this myself.

View solution in original post

18 Replies

Hey @ix11-azqib_o,

 

Thanks for posting here.

 

Just to double-check-does the same thing happen when you try playing music from another music app on the Echo Studio?

 

Keep us posted. 

 

 

Ver Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Amazon music play fine.

Amazon Music play fine.

Hi @ix11-azqib_o,

 

Thank you for your reply. 

 

According to what you mentioned at the beginning, it sounds like the issue is generated from the speaker itself, but there are some things we can try here.

 

To start, please unlink your Spotify account from the Alexa account, then reinstall both apps and link the accounts again.

 

Also, it's a good idea checking that your speaker doesn't have any pending firmware updates.

 

Let us know how this goes.

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!
Marked as solution

Well, this is embarrassing, as it turns out a full factory reset of the speaker was all that was needed. Once I did the reset properly the issue has disappeared, SURPRISE. Sorry, I should have been able to sort this myself.

Hey @azqib_o,


Thanks for the reply and for sharing what has worked for you.

 

This will be helpful for other users facing this issue.

 

Don't hesitate to reach out again if you have questions.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Sorry to open an old thread but after a month or so the problem is back and worst than ever, even a full factory reset of Echo Studio is not rectifying the issue this time.

Hey @ix11-azqib_o,

 

Thanks for keeping us posted!

 

Could you please try the following:

  • Check for speaker firmware updates after the factory reset.
  • If it hasn't been done yet, please unlink your Spotify account from the Alexa account, then reinstall both apps and re-link the accounts.
  • Verify whether the music dips all the time or if it only happens when you get an app notification.
  • Check if this happens when you start playback via the app on your phone via Connect or when you start playing music with a voice command.

Many thanks!
We'll be on the lookout for your response.

Cheers 🙂

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I have reset the device several times, unlinked the device from Spotify and
the problems persist I am receiving no notification. Once again Amazon
music works fine with no issues.

Hey @ix11-azqib_o,

 

Thanks for the reply.

 

Can you let us know if the volume dips on every song that comes up or only on the first one when you start playing? Also, does it happen with podcast episodes.

 

On another note, you can try linking another Spotify account to your Amazon account and connecting to the speaker. This way we can check if the issue is in any way account related.

 

Keep us posted.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

The issues occur randomly and can be a single occurrence or several in a short period of time. I haven't tried podcasts or another Spotify account, I will try both.

As you requested I have tried a podcast, which I don't usually listen to, and the problem has occurred 6:30ish into 

https://open.spotify.com/episode/2TD8sRmyli0EeJtgZ7PvPR?si=60ffd6c634824d80.

I have now tested it on an alternative account, and 3:20 into the third track, the issue occurred.

 

I have carried out additional tests. Connecting my phone to the Studio by Bluetooth plays fine with no problems except when notifications arrive on the phone, performs as expected. I have also tested Amazon music again, which still also works fine.

Hey @ix11-azqib_o,

 

Thanks for the info and for going trough this troubleshooting.

 

So, most likely the issue is related to how Spotify Connect sends signals to the Echo Studio.

 

Can you the connecting your devices to a different WiFi network, like a mobile hotspot or try changing the WiFi band on your router to 5 Ghz (if possible). You can check out how to do this online if you search for your router brand and model.

 

This is something that usually improves connectivity with devices which use the WiFi network to communicate.

 

If none of that help, can you let us know if the speaker is part of any Speaker group like Home Theatre or Multi Room.

 

Keep us posted.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I have previously, a couple of days ago, changed the 5GHz channel with no improvement. The Studio device is not part of a Speaker group.

Hi @ix11-azqib_o,

 

Thanks for the reply and the info.

 

Unfortunately, as this happens randomly and we are unable to reproduce it, this might be either an issue with the particular device or specific setup. We also haven't seen other posts about this recently.

 

Since there are lots of components involved, unless we're able to recreate it consistently, we most likely won't be able to find a solution remotely.

 

If you notice any pattern or anything else that makes it consistent to recreate, you can get back to us and we'll then see if there's anything else we can do.

 

Don't hesitate to reach out again if anything comes up.

 

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I am having the same issue. It happens continuously. Volume goes down and up every 15-20 seconds

Suggested posts