Announcements

Everyone in my Household can stream to my Lenovo smart clock

Everyone in my Household can stream to my Lenovo smart clock

Plan

Premium (Family)

 

Country

Germany

 

Device

Pixel 2Xl/Lenovo Smart Clock

 

Operating System

Android 10

 

Hi, so I got my Lenovo smart clock today. It is connected with my Spotify account and "Let others control your cast media" in the Google Home app is disabled. Problem: other family members are able to cast to this device (it shows up in their "available devices" list), but I want it to restrict it, so only I can control it. We have a family plan, but with different Usernames/E-Mail-Adresses.

 

Thanks in advance for your help!

Reply
9 Replies

This will depend on how you have configured your home in the Google home app. If your family are members of the same home group they will have access to the same devices, you could create a group just for you and add the speaker into that so only you have access.

Their accounts aren't even linked, but I can try to create a new group

I think that's the default setup, once you configure in Google home you can manage access.

I'll ask them, if they can still connect, I'll post when I have the answer. I created a new group, can't edit though who has access to this group.

I just saw in another thread, that connected devices will always show up to everyone in the same WiFi network. Is that true?

It wouldn't be a catastrophe, It's just my family, they don't do anything silly with it, but I would rather have it alone, because it sits beside my bed, and if someone accidentally streams to it, Ill be woken up

In the home app if you go to the device you can also change the option to let others cast to your device.

I did that already, didn't help though.

Thanks for your assistance!

Worst case you could create a separate wireless network on the router that only you use and add the device to that. It's relatively easy to do if you have access to the router, you'd need to have a separate IP range and DHCP pool so the other WiFi networks can't see it.

I thought about creating another WiFi, but that seems a bit too complicated, as my problem is not really that big of a deal, more just like an inconvenience. I thought, maybe there is a setting somewhere, which I didn't find.

Hello, were you ever able to find a fix to this problem? In a university dorm setting, it means literally anyone in the building can connect to the clock; which has been subject to multiple nights of trolling in where I'm forced to unplug the clock entirely. Like above, the "Allow others to connect" is disabled, but that doesn't seem to make a difference. Any advice or fixes would be greatly appreciated.

Suggested posts