Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

How to fix "The Playback of Protected content is not enabled"

How to fix "The Playback of Protected content is not enabled"

How to fix "The Playback of Protected content is not enabled" in google chrome.

Reply
34 Replies

Hey  @RAVJOSH 

 

You should be able to enable protected content playback by going to chrome://settings/content and checking the box for Play DRM Content.

Let me know how you get on 🙂

I have enabled the DRM option but then also same issue 

 

Hi @Soap0310,

 

Thanks for the info. Does the same issue occur across diferent browsers and in an incognito window? Please try that out and let us know how it goes.

 

Keep us posted.

JoanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

i use opera gx i cant find the play drm thing can someone help?

 

I am receiving "Playback of protected content is not enabled." for the first time ever on Chrome Version 113 today. I have "Sites can play protected content" enabled on my browser. I am not able to download the app on this work laptop but the browser player has worked fine until today. Please advise!

Hey folks,

 

Welcome to the Community and thank you for joining the conversation.

 

Since this issue could be caused by network restrictions, would you mind using a different Wi-Fi network (and an incognito window) to see if the issue persists?

 

Also, @jonhackbarth could you check on a different PC (if possible) to see if it makes any difference? Sometimes PC's from work may have some permission restricted and that could affect the proper behavior of the Web Player.

 

We'll be on the lookout.

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Having a similar issue where the web player in Chrome browser was working fine yesterday 5.15 and then on 5.16 receiving the error message "Playback of protected content is not enabled." Tried the change for "Protected Content IDs" within Chrome, as the verbiage under Chrome browser for Spotify help was not the same. Under this section "Sites can play protected content" was already enabled. Still unable to access Spotify in regular Chrome browser or incognito window. It appears to be browser related as access within Microsoft Edge is a non-issue.  

I'm having the same issue since updating Chrome (Version 113.0.5672.126)

This has been happening since the middle of last week. I am so sad! Help lol 

Hey folks,

 

Thanks for your replies and for the info shared. 

 

Would you mind sharing with us the troubleshooting steps you've tried so far? If you haven't yet, you can start by double-checking Chrome's settings. Then, go to Privacy and Security> Site Settings> Content Section > Protected Content IDs. Open it and turn on "Sites can play protected content" as the default behavior. You can also add Spotify web player to the "Allowed to use identifiers to play protected content" section.


Make sure that the Chrome browser is up-to-date. To check this, open Chrome's settings once more, then go to About Chrome. There, you can check for any pending updates.

 

Keep us in the loop!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

What I did was go into my settings, changed the Protected ID content, then changed it back and it still didn't work. Then I went into a incognito tab, everything seemed to work fine until I logged into my account, once I did that, the error message popped up again. Now keep in mind I have the Protected ID Content "Sites can play protected ID content" on. Lastly, I went to my cache and cookies and cleared everything. Now that worked but then it had the same problem as incognito did, as once I Logged into my account, the message popped up again. 

I forgot to mention, but for some reason, it works completely fine when I log in on mobile

Hey @12181560050,

 

Thanks for your reply and for the info shared.

 

Would you mind checking on a different computer to see if you can replicate this same behavior? It’d be awesome and helpful if you could check. You can ask for the computer of a relative or a friend to open your account and check.

 

On another note, is this happening if you change the internet connection you're using? Is this happening over WiFi? Ethernet? Both? If possible, you can create a hotspot on your phone and connect your computer to it to see if you notice any difference. Give it a try, and let us know if changing the connection makes any difference.

 

Lastly, would this happen if you opened a different account on your computer? You can create a free test account to check it out.

 

Keep us in the loop!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

I tried the same on an old Dell Laptop I've had but as soon as I went into my account, once again I got the message. Secondly, I tried with the internet connection, same issue, but that time I just got the message right away instead of logging in when using Ethernet. I switched between from Ethernet and WiFi but nothing seemed to change. Lasty, I made a new google account and added it into spotify and it also didn't work. But, I went onto a guest account in google and tried signing in, and for some reason I couldn't at all. 

Having some problems since last week, reinstalled and installed chrome again eventually I got to the same spot to this error, the only thing that worked (temporarily) was go into your main disk appdata folder found in your user directory, then search for google > chrome > userdata > delete widevineCdm

 

Then initiate chrome again and it should work, but when you completely close your chrome and re-open it again you'll find again same problem, so you shall repeat the process and it will work until you close your chrome after doing it. Sorry for my english, in case something it's not clear let me know, but this is the only way it works for me since this problem showed up

Boohoo, same problem here, on 2 different PC desktops, the play-protected setting made no difference.  So Chrome fails but I got in by using Edge, hurrah !!

  • Can't get in with chrome despite following instructions. 
  • Tried at work and on home network with same effect. 
  • I can get in via Edge but Edge is not my primary browser so just a temp fix and not a permanent solution. 
  • No issues with mobile app.

Hey folks, 

 

Thanks for all your replies. 

 

If you continue seeing this message (or similar), you need to make sure to enable the Widevine plugin or download a media pack. Give it a try and let us know how it goes.

 

Note: Enabling the plugin requires no download and doesn't compromise your online security.

 

Keep us in the loop!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

This is still happening after a reboot. Deleting the widevineCdm solves the problem until the browser is closed and opened again

Suggested posts