Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Podcast playback speed for certain shows slower on Echo Dot devices

Podcast playback speed for certain shows slower on Echo Dot devices

When I ask my Echo devices to "play ____ podcast from Spotify", they stream it at a decreased speed. I have never ever messed with speed settings in Spotify nor Alexa app. I tried to fix it but it already says it's playing at "1x" speed in both the Spotify and Alexa apps.

 

There is a thread on Reddit with lots of people reporting this issue this week, too. 

 

Did y'all make some kind of changes this week that had to do with playback speeds on Podcasts?

 

Please HALP!

~MQ

Reply
Top Answer
Maria
Moderator

Hey there folks,

Thanks for reaching out!

As we mentioned earlier in this thread, our teams investigated this and Amazon are the ones looking further into this. In this case, we recommend reaching out to Amazon support directly. Feel free to also have a look at this thread on Amazon forum for more info.

Cheers!

55 Replies

Hey @MustardQueen,

 

Thanks for posting in the Community and welcome.

 

We hope you don't mind us moving your post out of the ideas section to one of our Help boards as it fits better here.

 

This is indeed odd behavior. In this case, we'd suggest you make sure both the Spotify app and your Echo devices are up-to-date. You can check for software updates for your echo devices by following the steps in this article.

 

If the above doesn't do the trick, we'd suggest you unlink both Alexa and Spotify by following these steps:

  1. Open the Alexa app on your mobile device.
  2. Tap Settings.
  3. Then, under Alexa Preferences, tap Music & Podcasts.
  4. There, you will find a list of all music streaming services currently connected to the Alexa app. Find and tap Spotify.
  5. Tap the Disable Skill button on the Spotify details page.
  6. Finally, tap disable on the confirmation page.

After that, link them again by following these steps in this article. Give it a try and let us know if you can replicate that behavior after trying the above. 

 

If this continues happening, would you mind sending us the make/model and OS of the affected devices along with the software version you're running on your Echo devices? Please include your mobile device's make/model, OS version and the Spotify version you're running there. 

 

It'd be really helpful if you could ask the user on the reddit thread you found to post here about this issue. If possible, you can also send us a video recording of what's happening on your side. You can attach the video in your next reply in mp4 format, or you can also upload it to YouTube or Google Drive and make it public, so we can visualize it.

 

We value every piece of feedback you let us know, but keep in mind it's better to post this type of question here on our help boards. Our Ideas board is to help us receive new products and feature suggestions that will allow us to improve our app and service for everyone.

 

Keep us in the loop!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

I have the brand new Alexa and the podcasts is playing slower than usual. I have tried unplugging etc and removing skill and adding skill this have not fixed the issue 

Hey @NathanC1999,

 

Thanks for reaching out.

 

We've tested this on our end, however, we couldn't reproduce the issue. Can you please send us links to the podcast episodes you've tried with? Also, let us know the exact model of your device.

 

Cheers,

MihailYModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

This is happening for me too, across multiple devices multiple episodes of different podcasts. I literally just bought and set up a new Amazon echo and I’m still experiencing the slowdown voices on my podcast. Music however, plays as normal, something is clearly changed as there are tons of reports about this on Reddit as well, can you please bug report to get this resolved? Turning it off /on again isn’t going to help anyone 

@AlejaR  THANK YOU for moving my post! I didn't want to go into detail the other day as I was super frustrated, but it was VERY difficult creating a Spotify account and trying to figure out where to get actual help vs. only the articles. I sent feedback, too. Like, I've never had issues making an account (in addition to my actual Spotify account) and posting on forums before, but...it was hard to navigate. I honestly tried to find the 'help' boards! lol But by the time I finally found somewhere I could submit my issue, I didn't care it was "Ideas". So thank you for migrating it 🙂

 

Re: troubleshooting - I actually did the whole unlink and uninstall, then reinstall and relink process a few days before I posted...didn't work 😞

 

Re: all your questions - I'll try to find the versions and attempt to record the issue this afternoon. 

 

Re: other people with the issue from Reddit: I did actually post the links to where I asked both Spotify and Amazon about the issue, so some of the responses may have already been from Redditors?

Here are my posts: 

https://www.reddit.com/r/amazonecho/comments/1745i9n/podcasts_played_from_spotify_slowed_down_while/

https://www.amazonforum.com/s/question/0D56Q0000CLoVtOSQV/spotify-podcasts-playback-speed-slows-down...

 

Possible root cause of the issue: When I was searching to see if anyone had this issue, I found someone complaining maybe a week ago that "Spotify removed the playback option and the backward option for regular users. You cannot even toggle the song. You cannot forward a song. You cannot add music to queue anymore..."  - Sounds like y'all made changes to the playback function, might be related/actual cause?

Hey folks,

 

Thanks for your feedback.

 

We'd like to forward this to our tech team, so can you please share the model of your device along with a few examples of podcast episodes you've tested this with?

 

Cheers,

MihailYModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Bumping this. Tried disabling the Spotify skill in the Alexa app as well, did nothing to correct the playback speed issue. CRAZY annoying, happening with almost half of my podcasts at this point.

This is happening to me too, it's making Tom Scott (Lateral) sound like he's doing an Elizabeth Holmes impression. 

 

I timed episode 53 from the beginning to the time Tom says the word 'vol-au-vents', and there was a 7.3 second difference between playback from Spotify (71.03s) and playback from a rival (63.71s) through my echo dot. Then I played it through my phone via the Spotify app, and the time bar showed 63 seconds, closer to the time when my Dot played through, er, Shlamason Schusic. So it seems to be a problem somewhere between Spotify and the Echo.

Hey folks,

 

Thanks for sharing this info.

 

We were able to reproduce this on our end with the aforementioned podcast episode and so we've forwarded your report to the relevant team for further review.

 

We'll get back to you in this thread once we have an update.

MihailYModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Some affected Podcasts per a Reddit user: "....Funnily enough, it's not happening on every podcast, only Astonishing Legends, Loremen, and Longshots so far."

@DBS101 LOLZ re: Holmes impression!

And gee thanks, now I have another stinkin podcast to listen to every week on my list....grrr...

Also having this issue on both my Alexa echos, and I have a Google pixel 6 and use Spotify.

I'm having the same issue. Only happens on podcasts, seems to be playing at like x0.75 causing all voices to be deeper. 
Standard music isn't effected. 

iPhone 14. Tested on multiple alexa devices. 

 

I am having the same issue across multiple Alexa devices. Samsung S22Ultra

Also having the same issue with podcasts 😞 nothing has helped.

Same here as everyone. Affected devices Echo 4th Gen and Echo dot 4th Gen. All running latest firmware.

It's only happening when playing podcast via Alexa' Spotify skill. It's fine when playing via bluetooth or on the phone itself. (Pixel 6). I have noticed issue when playing Autoalex podcast the other day.

@MihailY  Any update on a resolution to this playback speed issue? Thank you!

Hey folks,

 

Thanks for your replies here.

 

The right team continues investigating this behavior. We'll be posting here as soon as we get any news on the matter. We'd suggest you subscribe to this thread in the three-dot menu. That way you'll be notified when new replies are posted here.

 

We'll be on the lookout!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Same issue here, happens on about 80% of my podcasts. Strange how it’s not all podcasts, but it’s very frustrating as these are podcasts I pay premium for. Thanks 

dylan 

Suggested posts