Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Web Player and Chrome

Web Player and Chrome

The Spotify web player keeps telling me to install Flash on my Chrome browser. I have never had this issue before today.

Reply
7 Replies

Your broswer/Flash player might be outdated. When you update your Chrome browser, it automatically updates your Flash player.

That's what I thought but after updating both there was still no progress.

That's what I thought but after updating both there was still no progress.

Hmmm, the only other solutions I can think of is to either clear your cookies and restart your browser or reinstal Flash again.

I found a solution from ListenerInner here on the Spotify forums. I had to basically add Spotify to my allowed "Exceptions" and it seemed to work, though there are still some weird graphical issues. (Play controls, shuffle, repeat, save icons are all just square boxes. The icons are missing.)

 

In Chrome, open settings, click advanced settings, scroll down to Privacy, click "Content Settings", scroll down to Plugins, click "Manage Exceptions", scroll to the bottom of that list and enter "https://play.spotify.com" in the box (no quotes), then choose Allow in the drop down and click done. Reload the web player and you should be good to go (minus the graphics issues).

 

Someone, Spotify or Chrome obviously pushed out an update and they're not playing nicely.

Thanks for your help. It still isn't working though.

- Chrome settings

- show advanced settings

- privacy-content settings

- plugins-manage exceptions

- enter new exception : https://play.spotify.com

- done

- close and restart chrome

Suggested posts