Yamaha RX-V685 No Sound

Reply

Yamaha RX-V685 No Sound

eljp
Casual Listener

Plan

Premium

Country

Canada

Device

PC/Samsung Galaxy S7/Iphone 6/Ipod Touch/Ipad

Operating System

(iOS 10, Android Oreo, Windows 10,etc.)

 

My Question or Issue

I found the following issue below that is a near mirror image of mine except for the Yamaha Receiver version.  I have tried all of the steps below with no success including the newest firmware update dated May 28th 2019.

 

Hi. For more than a year, I have a Yamaha RX-V685 stereo installation with Spotify Connect and everything has worked fine until a month ago. Suddenly, there is just no sound anymore. On my phone it says it's connected, on the stereo I can read the artist and the song, but the Yamaha just doesn't give any sound at all. The tuner still works fine on the Yamaha and I have also tried to play songs from another phone or from the desktop, but with no result. The speakers are also not the problem: the tuner function on the radio still works fine.

 

Good to mention is that I also tried to connect with Bluetooth this week, which I have never done before, and that gives the same problem: it says it's connected, but no sound.

 

Some additional information: I live in the Netherlands, have Spotify Premium and the Spotify app is up to date on every device.

 

Does anybody have suggestions on how to solve this problem?

2 Replies

eljp
Casual Listener

Anyone?  I tried a manual update of my receiver, Factory reset, USB update still no go.  I also tried WIFI connection vs. LAN connection still no luck.  Running v 1.65 on Yamaha receiver. (Latest as of May 28th 2019)

I am out of Ideas.

Tootelli
Visitor

I am having same issue.   RX-V685 + Music Cast 50 + WXA-50 2.1 Amplifier were all playing nicely for almost 12 months.   I could play spotify across all devices.   In the last week the RX-V685 Amp no longer will connect via spotify app / music cast app.

The device is shown in spotify and even shows it has connected and playing, but no action on the Amp.  I have tried all usual methods of factory re-setting etc, but no luck.  Very frustrating as finally put of lockdown and have some important functions planned and cannot use the system.   Any solutions?

SUGGESTED POSTS