Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

alexa problem with device selection

alexa problem with device selection

Plan

Premium

Country - Greece

 

Device

(huawei P10)

Operating System

(windows 10)

 

My Question or Issue

Hello. I am using spotify with amazon echo speakers. When i want to select a device or multiroom speakers to play music from spotify mobile app or pc software it doent appear at all. I have 4 different speakers and shows me only "bedroom".
the other groups doenst appear and appears group name from another account.

alexa.jpg
Reply
9 Replies

Hey there @NikosMets

 

Thanks for reaching out here in the Community, and welcome 🙂

 

We'd first recommend making sure that the option to Show local devices only is off in the app's settings.

 

You could also try deleting the Everywhere group and then re-add it. 

 

Keep us posted on how it goes.

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

i cannot delete the group everywhere because is not visible to me.

when i try to create a new group named "everywhere" i get a message : this group is already in use.

Hey @NikosMets,

 

Thanks for the reply.

 

In this case it might be worth a try to re-link your accounts as described here. You can also clear the cache on your Amazon app.

 

Let us know if that helped.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Thanks for your reply

I have already done these steps but nothing changed. 

Hi again @NikosMets,

 

Thanks for trying and keeping us posted.

 

Try restarting your router by unplugging it from power for a few seconds and plugging it back in. If that doesn't make any difference, could you try setting each speaker individually instead of a group and let us know if they appear that way?

 

Keep us in the loop.

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

hello Carlos,

i tried before restarting the router, i also made a reset to all devices and set them to another wifi network. same thing happend.
i also created a new alexa account with another email, i setup all the devices to the new account but same thing happens.
when i make one change to group name or devices for 1 minute appears to the available devices but after that dissapears.

Hi there @NikosMets,

 

Thank you for your reply and confirmation.

 

Can you perform a clean reinstall of the app? This will make sure there's no old cache files causing this.

 

If that doesn't do the trick and you have an SD card we suggest that you uninstall the app > turn off your phone > take out your SD card > turn on the phone again (without the SD card) > reinstall the app since the card can be corrupted.

 

Keep us posted 🙂

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

hello.
i made the steps you told me but nothing changed. same list appears to me

Hi again @NikosMets,

 

Thank you for your reply.

 

In this case we suggest that you contact our customer support. You can do it here.


We also suggest that you head over to Amazon support.

 

Let us know if we can help you with anything else.

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Suggested posts