Announcements

no healthy upstream

no healthy upstream

H-May12

 

Plan

Premium

Country

UK

Device

Computer

Operating System

Chrome OS

 

My Question or Issue

whenever I try to load Spotify, either on webplayer or the app, I get the same message: no healthy upstream.

I've tried the usual things, turning my computer off and on, clearing cookies, using an incognito tab, but none of these have helped.

Anyone know how to fix this?

Reply
10 Replies

H-May12

Of course, as soon as I posted this, the problem is fixed. Why is technology so fickle!!

Mario

Hey @H-May12,

 

Thanks for posting here in the Community 🙂 

 

Glad to hear what you reported got solved!

 

For the future, if there are any issues with how the app's working, it'd be great for you to check this Support site article featuring a good list of trouble-shooting options. 

 

Hope you'll find this useful. We'll be here if you need us.

 

Have a good one.

Mario Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

ParentalControl

I got this using the web player too.

alyssabersamin

its happening to me too when i try to access playlist exchange! pls help ☹️

pitamtz

I have the same problem, and I can't fixed yet, did you do something else than just post the problem? 😅

pitamtz

Oh! :c 
I didn't knew, thank you ! (: 

Ethanm419

Hi, I'm having the same problem, when I try to join on the web player it gives me an error message of "no healthy upstream." It sounds like this is happening to everyone on the web player, and that it returns to normal after 10-20 minutes, but it also sounds like it happens every hour. The Spotify status page on Twitter doesn't say anything about this issue, which is strange because it seems like a huge problem. I checked the support page and nothing on there worked. I also can't use the app because of the way my school district administration set up my computer, so I rely heavily on the web player. Please get this issue fixed!

Screenshot 2020-06-09 at 3.38.36 PM.png

STRIKERBOB1375
Seems to be happening to a decent amount of people. This just started happening to me so I googled it, and this was the top link.

ParentalControl

Seems like it working again. I think Spotify is having server issues.

Suggested posts

Env: prod