Help Wizard

Step 1

NEXT STEP

premium functions gone

premium functions gone

HI,

 

have a premium subscription since 2012. The fee was booked last time at the 16th June from my credit card which is valid. When i log in to my account on the homepage the web version tells me that i have a premium abo.
I didn't change my email adress or something else.

I own a Samsung Galaxy S10e where the app worked without any struggle in the last 3 month. There was no firmware update for the cell phone in the last 2 weeks and i am running the version 9 in the last release.

I looged out from the app, booted the phone and restarted the app.

 

The error code is that the app tells me that I not own a premium function. All recorded playlists are lost and the status message is that they are waiting for download.

 

Any ideas?

 

Reply
1 Reply

Hey there @desertraider,

 

Thanks for reaching out about this and welcome to the Community!

 

First, we'd suggest performing a clean reinstall of the app on your Galaxy device by following the steps here and let us know how it goes.

 

Just to confirm, do you only have troubles downloading offline content? If so, it sounds like the issue described in this Ongoing Issue thread

 

In that case, if you're still having troubles after reinstalling, we'd recommend heading over to that Ongoing Issue and adding your +VOTE and details there.

 

We'll be keeping an eye out for any questions you may have, don't hesitate to let us know here! 

 

Have a lovely day 🙂

KaterinaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself! 

Suggested posts