Help Wizard

Step 1

NEXT STEP

Local Files Language Bug

Local Files Language Bug

 

Plan

Premium

Country

Germany

Operating System

Windows 10

 

My Question or Issue

I think I stumbled apon a bug with local file paths. On Windows 10 when you try to include local files from the the music library in the users directory, the path gets included as: C:/..../music, but it fails to include the music because the path on a German Windows installation is C:/..../Musik. So it is not possible to include local files from the Windows music library. I think the user should be able to edit the path manually if they desire and see such an issue.

Reply
3 Replies

Hi @Saddii,

 

Thank you for reaching out to the Community about this. 

 

Just to make sure, have you tried adding manually the route of the folder you want? You can do it by going to Settings > Local Files > Add a Source. This way you can pick the folder.

 

 

Please let us know if you're able to do this, so we can keep assisting you.

 

Keep us posted.

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Yes the same issue accures when I pick the path through the button.

Hey there @Saddii,

 

Thanks for your reply 🙂

 

In this case, we suggest that you change the source folder of the local files on the PC. The steps are: Uninstall Spotify on your PC > create a new folder somewhere else on the pc and move the local files there > install Spotify again.

 

If this doesn't make any difference, could you let us know if the issue persists on a different PC as well? 

 

We'll be on the lookout for your reply.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Suggested posts