Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Why can't I follow or download a playlist I created?

Solved!

Why can't I follow or download a playlist I created?

I created a playlist a long time ago but can't find it on my list. When I search nothing comes up. I can only open it when my wife shares it with me, and it's still showing me as the creator and owner of the playlist, but nothing happens when I try to download it. Also tried a lot of other options and nothing seems to work. I also tried the recover playlist option but it's empty. FYI I've created this playlist at least 5 years ago and have been using this same account for 6+ years.
Reply

Accepted Solutions
Marked as solution

Hi, I contacted the support team and they were also not able to fix it. Had to create a new playlist and copy all the songs into it. I did find out there was an issue with one song and removed it, reinstalled the app and it's now working.

View solution in original post

2 Replies

Hey @ECRodrigues,

 

Thanks for posting in the Community.

 

It'll be hard navigating you through the possible reasons for this behavior without a link to the playlist. If you're comfortable sharing it in your reply, do so and we'll have a look at it. If this is not the case, you can contact our customer support team so they can have a look backstage and propose further troubleshooting. Here is how to reach out to them. 

 

Hope this helps,

 

Cheers!

DianModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Marked as solution

Hi, I contacted the support team and they were also not able to fix it. Had to create a new playlist and copy all the songs into it. I did find out there was an issue with one song and removed it, reinstalled the app and it's now working.

Suggested posts